WP Related Items (WRI) Plugin License Activation Issue

Home Page Forums WP Related Items WP Related Items (WRI) Plugin License Activation Issue

This topic contains 12 replies, has 4 voices, and was last updated by  ralf 2 years, 4 months ago.

Viewing 13 posts - 1 through 13 (of 13 total)

  • Author

    Posts

  • #7436


    aniket.jain

    Participant

    Hi,

    I am finding issue while activating the WP Related Items (WRI) plugin. I am using the valid credentials shared to me but still it is showing the error as ‘invalid request’.
    Kindly resolve its as soon as possible.

    Regards,
    Aniket

    Attachments:

    You must be logged in to view attached files.

    #7481


    aniket.jain

    Participant

    Can you please help us with a solution asap on this.
    Its urgent.

    Regards,
    Aniket

    #7482


    WebshopLogic

    Keymaster

    Hi Aniket!

    Thank you for your purchase.

    I tried to activate the plugin on our test site with your license credentials, and it was successful. (I sent you an e-mail about it to the e-mail address that you give.)
    It may be a temporary problem (may be a network problem), please try the activation again.
    Are you sure, that your server can connect to our server? It is necessary for the activation.

    If the activation still does not work, please let us know.

    Best Regards,
    Peter Rath
    WebshopLogic

    #7511


    aniket.jain

    Participant

    Hi,

    I have tried many times but still finding the same issue while activating it.
    All other plugins working well but WRI is showing the same issue.

    Help us with a solution as soon as possible.
    Its urgent.

    Regards,
    Aniket

    #7512


    aniket.jain

    Participant

    Hi,

    I tried to activate the plugin on our localhost with single site and it is working fine but i need the support to activate the plugin on multi-site.
    I have checked it on my multi-site set up it is not working on it.

    Help us with a solution asap.
    Its urgent.

    Regards,
    Aniket

    #7526


    ia

    Participant

    I’m seeing the same issue on a site we just installed it on. I’m using the API key and API email from the licenses screen in my-account and i get this error every time: Invalid Request. It seems to be the exact same issue as OP.

    #7559


    aniket.jain

    Participant

    Hi,
    I am finding the difficulty to activate the plugin on multi-site.provide the solution for it.

    Help us with a solution asap.
    Its urgent.

    Regards,
    Aniket

    #7591


    WebshopLogic

    Keymaster

    Hi,

    In WordPress Multisite environment the plugin and their license has to be activated per site basis.
    So please activate the plugin itself per site, and then you can activate the licenses.
    (It is a technical constraint, you can find it in point 10 of our general terms and conditions.)

    I hope this information helps to solve the problem.

    Peter Rath
    WebshopLogic

    #7592


    WebshopLogic

    Keymaster

    Hi IA!

    Do you also have multisite environment?
    If not, please send us your e-mail address to info@webshoplogic.com, and we will send you a diagnostic pack that help finding the reason of activation problem.

    Thanks,
    Peter

    #7603


    ralf

    Participant

    I have the same problem and I try since month now to activate. send a mail and get an answer there would be a server problem and I get notice when it will work again. but nothing. try again today and allays get “invalid request”

    #7604


    ralf

    Participant

    p.s. I have no multisite

    #7610


    WebshopLogic

    Keymaster

    Please download v1.2.5 version from My Account menu of webshoplogic.com, and update your plugin (just unzip and copy it into your plugins directory).
    Then set the „Show License Activation Detailed Technical Information” checkbox in Settings / WP Related Items (WRI) menu (this is a new option in 1.2.5 version).
    After this, please try again the license activation.
    Right after the activation, you will find an „Activation technical information” section at the bottom of the activation page. Please copy the displayed information into an e-mail and send to info@webshoplogic.com.
    Thank you in advance.

    #7818


    ralf

    Participant

    With new Version activation was successful. thanks.

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.

Social media & sharing icons powered by UltimatelySocial