Tabs missing after update

Home Page Forums WooCommerce Custom Tabs Tabs missing after update

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author

    Posts

  • #3347

    James

    Participant

    I was originally having problems with the tab load times being slow, now that the update has been installed, only the main tab overview is visible and no others show on the product pages. Ive disabled all other plugins and that did not fix the problem.

    after uploading the previous version 1.0.18 and the tabs are back

    #3349

    WebshopLogic

    Keymaster

    We do not experienced this problem on our test sites, the latest 1.0.20 version works without any problem with the latest WC version.
    Please make it possible to see the problem.

    Thanks.

    #3350

    James

    Participant

    please tell me how I can securely give you log in information

    #3395

    WebshopLogic

    Keymaster

    I do not need log in information, because the problem can be seen on front-end of your website. At this moment the problem cannot be seen, as you said you have installed an earlier version.
    But if you want to send login information, please send it to info@webshoplogic.com.

    #3416

    WebshopLogic

    Keymaster

    At this problem the problem is disappeared according to private e-mail messages.

    #3525

    Thyracont

    Participant

    Sorry for reopening this thread.

    I encountered the same problem while updating. I upgraded from V1.0.18 PRO to V1.0.21 PRO and all the tabs in the products were gone. Also the fields in edit product were missing.

    At the moment I am running V 1.0.18 with the modified javascript again.

    Thanks for the help

    #3529

    WebshopLogic

    Keymaster

    Can we see the problem on your site?
    This would be help to localize the problem.

    Thanks,
    Peter

    #3530

    Thyracont

    Participant

    Hey,

    thanks for the fast reply. I created a showcase site
    http://showcase.thyracont-vacuum.com/products/vd8-digital-vacuummeters/vd81-compact-vacuum-meter-piezo-sensor/
    If you want to see, how it looks like on the normal site, simply remove the subdomain. I don’t want to spam links for your and our google ranking.

    I found something else: even if I update, the Version number stays at 1.0.18.

    Thanks

    • This reply was modified 4 years, 3 months ago by WebshopLogic.

    #3535

    WebshopLogic

    Keymaster

    Hi,

    Thanks for the showcase, and the information about 1.0.18 version number.

    I suppose that the Lite version from WordPress.org is installed and overwrite the Pro version, that is why the tabs that is supported in PRO version are disappeared.

    We have made a new 1.0.21 version, in which the plugin directory, the mail plugin filename and plugin name are renamed, containing the “pro” postfix.
    This prevents that the pro plugin is overwritten by the lite version.

    Please delete your whole WooCommerce Custom Tab plugin directory, and install the new one.
    It can be downloaded from My Account menu of webshoplogic.com site.
    The name of the download file is “woocommerce-custom-tabs_pro_v1_0_21_PR.zip”

    I hope this solve the problem.

    Peter

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.