PlugIn Error after WordPress Update

Home Page Forums WP Related Items PlugIn Error after WordPress Update

This topic contains 1 reply, has 1 voice, and was last updated by  Filippo 1 year, 11 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)

  • Author

    Posts

  • #8323


    Filippo

    Participant

    Hi,

    I updated WordPress site to the latest version and suddenly the WRI widget I’m using has been replaced by this error:

    Fatal error: Cannot use object of type WP_Error as array in /home/***/public_html/wp-includes/class-wp-list-util.php on line 152

    The weird thing is that I have a copy of the whole website in a Staging environment in order to test updates in advance and everything went fine. I need this to work in my real site though!

    Please help!

    #8324


    Filippo

    Participant

    Oh, nevermind. I tried deleting YARPP and WRI and re-installed everything from scratch, now it works correctly!

    Thanks

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Social media & sharing icons powered by UltimatelySocial