Impossible to select post in WRI Manual Relationships ?

Home Page Forums WP Related Items Impossible to select post in WRI Manual Relationships ?

This topic contains 4 replies, has 2 voices, and was last updated by  WebshopLogic 10 months, 3 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #4301

    Joachim
    Participant

    Hi !
    I send you this message because I try to add manual relationships in some post on my WordPress.
    Posts appear on the left side but when I click on “+” nothing happens …
    I have remove some plugins, etc… I have the same problems…

    I have the version Version 1.2.1

    Regards,

    #4329

    WebshopLogic
    Keymaster

    Hi,

    What WP version do you use? Another user also reported this problem, but in our test environments it does not appear.

    Please press ctrl+shift+J in Chrome after you clicked on the “+” button, and check whether any JavaScript error is displayed (red text).

    Thanks,
    Peter

    #4353

    WebshopLogic
    Keymaster

    From: Joachim
    Sent: Wednesday, September 21, 2016 11:24 AM

    Hi !
    I send you this message because I cannot reply to my post here : http://webshoplogic.com/forums/topic/impossible-to-select-post-in-wri-manual-relationships/
    I work on WordPress 4.6.1
    Please find enclosed the screenshot of the javascript error .
    Regards,

    #4354

    WebshopLogic
    Keymaster

    Hi Joachim!

    Thank you for the information.

    We can localize the problem, it caused by an included package.
    We are working on the solution.

    Peter

    #4376

    WebshopLogic
    Keymaster

    The problems are fixed in the new v1.2.2 version .
    It can be downloaded from My Account menu of webshoplogic.com

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.