Doc designer

Home Page Forums Filogy Finance Doc designer

This topic contains 19 replies, has 3 voices, and was last updated by  WebshopLogic 1 year, 10 months ago.

Viewing 15 posts - 1 through 15 (of 20 total)

  • Author

    Posts

  • #8538


    johda70

    Participant

    Hello,
    Just purchased and payd a licence for the finance plugin.
    Install is just doing well, but the doc designer gives a 500 error.

    I want some support pls.

    greetings,
    John Boon

    #8543


    dipen10

    Participant

    Hi John.

    Me too face the same issue.

    #8544


    dipen10

    Participant

    what about other pages ??. Especially main pages for purchase and sales??

    #8545


    johda70

    Participant

    The plugin is working well, but you cant make templates with the customizer. I hope i get an answer very soon

    #8546


    johda70

    Participant

    I see what you want to say… exactly the same issue. no sales quotations, or purchases cases, etc.

    #8547


    johda70

    Participant

    okay this is what i have figured out…

    I get the page work with rollback woocommerce to version 3.2.6. For the mean time this is solved. But what still not working is the design customizer.
    I try to get back with wp as well to see if this gotta work

    #8548


    dipen10

    Participant

    When i installed version 3.2.6 then its shows the error like this

    Filogy Framework (Professional) plugin is depends on the following plugins, which are not installed or activated. Please install and activate:

    WooCommerce – excelling eCommerce

    #8549


    johda70

    Participant

    Ohh yes you have activate woocommerce again after rollback

    #8550


    johda70

    Participant

    What me concerned is that we the only ones who respond
    Actualy i want to have a respond from the seller

    #8551


    dipen10

    Participant

    What shall we do now?. Im not getting any reply from webshoplogic.

    #8552


    johda70

    Participant

    The truth is I like the plugin, but the payment is very hi if the service is like this stadium. I want to have this to work because its the only plugin that behave my needs.

    So perheps they are on vacation!

    #8553


    dipen10

    Participant

    yes me too have the same scenario. let me know if you crack anything. I will let you if i found anything.

    Thanks

    #8554


    johda70

    Participant

    we do….
    have a nice day

    #8555


    johda70

    Participant

    Problem found!
    The plugin is based on php 5.6…
    I had all installed on php 7.2…..

    If you change PHP than everything s worked fine on the last wp version.

    #8556


    dipen10

    Participant

    You mean PHP 5.6 , WordPress 4.9.7 and Woocommerce 3.4.3. Please advise.

Viewing 15 posts - 1 through 15 (of 20 total)

You must be logged in to reply to this topic.

Social media & sharing icons powered by UltimatelySocial