Compatibility with PHP 7.2

Home Page Forums WooCommerce Custom Tabs Compatibility with PHP 7.2

This topic contains 2 replies, has 2 voices, and was last updated by  WebshopLogic 3 days, 16 hours ago.

Viewing 3 posts - 1 through 3 (of 3 total)

  • Author

    Posts

  • #9010


    Mary Lou

    Participant

    Hi there – I need to update my site but hosting company said we need to double check to ensure Woocommerce Custom Tabs is PHP 7.2 compatible. Could you please confirm? Thanks!

    #9037


    Mary Lou

    Participant

    Good morning – any chance I could get a quick update as we need to upgrade our servers and this one plugin is saying it potentially could not be compatible. Thanks.

    #9321


    WebshopLogic

    Keymaster

    Sorry, this thread has not been answered so far.
    Yes, the plugin is PHP 7.2 compatible.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Social media & sharing icons powered by UltimatelySocial