error pluggable.php on line 1171

Home Page Forums WooCommerce Custom Tabs error pluggable.php on line 1171

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author

    Posts

  • #2634

    Mahmoud

    Participant

    i’m always getting the following error after the installation of “wp-related-items-pro”:

    Warning: Cannot modify header information – headers already sent by (output started at /home2/ahmed797/public_html/test/wp-content/plugins/wp-related-items-pro/wri-pro.php:1) in /home2/ahmed797/public_html/test/wp-includes/pluggable.php on line 1171

    note: i installed the free version before the pro version

    Any idea ?1

    #2664

    WebshopLogic

    Keymaster

    Hi,

    Are you sure that the wri-pro.php file is the original file without any modification, and this file begins with <?php? The error message says, that something is written in the first line of wri-pro.php.

    Please download the plugin again, delete the whole directory of the plugin, and install it again.

    I hope, this will solve the problem.

    Tanks,
    Peter Rath
    WebshopLogic

    • This reply was modified 4 years, 5 months ago by WebshopLogic.

    #2669

    WebshopLogic

    Keymaster

    Hi,

    We have found the reason of the problem, and fixed it.
    Please download and install the new v1.2.0 version, the old plugin files can be overwritten.

    We are apologize for the inconvenience.

    Peter

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.