Installation failure - "wp-related-items-pro"

Home Page Forums WP Related Items Installation failure - "wp-related-items-pro"

This topic contains 1 reply, has 2 voices, and was last updated by  WebshopLogic 12 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #2650

    Mahmoud
    Participant

    Failed in installation of the plugin “wp-related-items-pro”

    wp version 4.5.1

    error Message in WP panel:
    The plugin generated 3 characters of unexpected output during activation. If you notice “headers already sent” messages, problems with syndication feeds or other issues, try deactivating or removing this plugin.

    error Message:
    Warning: Cannot modify header information – headers already sent by (output started at /home2/ahmed797/public_html/test/wp-content/plugins/wp-related-items-pro/wri-pro.php:1) in /home2/ahmed797/public_html/test/wp-includes/pluggable.php on line 1171

    attached:
    the plugin installed

    #2670

    WebshopLogic
    Keymaster

    Hi,

    We have fixed the problem.
    Please download and install the new v1.2.0 version, the old plugin files can be overwritten.

    We are apologize for the inconvenience.

    Peter Rath
    WebshopLogic

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.